Depth Of Field

Support ForumDepth Of Field
Jon FitzSimons asked 6 years ago

Depth of Field does not appear to work with my camera. The check box is clicked on both camera and Stardust renderer. Am I missing something?
Stardust v0.9
build 0.2.3

9 Answers
admin Staff answered 6 years ago

Please send us an email to : support@superluminal.tv 
And we will look into it.   

armin answered 6 years ago

hello
how do we need to setup the scene for Depth of Field? is a camera required ?

admin Staff answered 6 years ago

Yes, Add a camera, and turn on the DOF on it.
 
 

admin Staff answered 6 years ago

Hi Armin,
To enable DOF, you need a camera , and turn the DOF on it , and on the main Stardust effects,
if it doesn’t work for you,
please send us an email to support@superluminal.tv so we can have a look. 

Matthew Butler answered 6 years ago

I have had the same problem.  The easiest way to fix it would be to restart After Effects and that seems to fix the problem.

JM M answered 4 years ago

Hello, I have the same problem.
When DOF is activated on the camera and in Stardust, and I set the DOF settings so that some of my particles are blurred and others aren’t, switching the render output from “render” to “Depth” doesn’t do anything, unless my particle shape is set to “model”.
(Same goes for switching from “render” to “ambient occlusion” btw).
So it seems that the render output popup menu is only useful when using a model as particle shape.
Can you please confirm this?
Also, while DOF and shadows work with any kind of particles, ambient occlusion only works with models. Is it really impossible to have ambient occlusion with 2D particles?
While I’m at it, when displaying the depth in the render output, is there a way to tweak the greyscale levels? It seems the “Z map to black” and “Z map to white” sliders work only with an external Z buffer.
Finally, the depth of field checkbox in the render setting doesn’t to do anything. The only way to deactivate DOF in the scene is to switching it off in the camera settings. Is that normal or am I missing something?
Thanks a lot,
JM
(AE CC2018 / Stardust 1.1.4 / Mac Os 10.11.6)
 

Marc Petersen answered 4 years ago

Thanks JM, dealing with the same problem concerning DOF. On the one hand I get a glow boarder around 3d Objects, on the other hand, some outlines of objects are looking pretty ugly in front of bright cloud particles. Dear SL Team, why you don’t give a public solution to all users. If people write you an email, the community doesn’t get the solution.
THX MP

alex answered 4 years ago

I’m interested in being able to adjust the blur level multiplier with depth of field (similar to plexus or element3d). Right now I have a scene where my stardust particles are much more blurred than the rest of my scene. Thanks.

TJ answered 5 months ago

Hello where is the Stardust DoF effect in the main effects tab. I cant seem to find it.
Stardust 1.6.0

Your Answer

5 + 9 =

Error: Please enter a valid email address

Error: Invalid email

Error: Please enter your first name

Error: Please enter your last name

Error: Please enter a username

Error: Please enter a password

Error: Please confirm your password

Error: Password and password confirmation do not match